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QUESTION 1 
Set the text control options so that a page break does not appear between the heading Which path should 
I choose for MCSE?, and the subhheading, I want to combine MCDBA and MCSE. Which path should I 
choose and what can Certkiller provide?. 

 
 
Answer:  
Step 1: Scroll downwards until you see the heading Which path should I choose for MCSE? 
Step 2: Select the text from this until the end of the paragraph preceeding the subheading I want to combine 
MCDBA and MCSE. Which path should I choose and what can Certkiller provide? 
Note: You can click the beginning of the Heading, press shift, and click at the end of the paragraph. 
Step 3: Select the Format menu. 
Step 4: Select the Paragraph command. 
Step 5: Select the Line and Page Breaks tab. 
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Step 6: Select Keep with next. 
Step 7: Click OK. 

 
QUESTION 2 
Complete the following tasks: 
(1) Add the footnote at the end of the first paragraph under the heading "I am interested in certification. 
What should I do? I don't want to spend too much money." with the text Many consumers find these 
"cookies" distasteful. 
(2) Then, italicize the word cookies in the footnote. 
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Answer:  
Step 1: Click at the end at the end of the 1st paragraph. 
Step 2: Select the Insert menu. 
GO DIRECTLY TO STEP 4. 
Step 4: Select the Footnote command. 
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Step 5: Click the Insert button. 

 
Step 6: Enter the text: Many consumers find these "cookies" distasteful. 

 
 
Step 7: Click in word cookies and click the Italic button. 

 
Step 8: Click the Close button. 

 
QUESTION 3 
Using Microsoft Graph 2000 Chart add a column chart at the end of the memo. Use the default data, but 
replace the data labels East, West, and North with the following: Tapes, Books ,and CDs. 
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Answer:  
Step 1: Click at the end of the document. 
Step 2: Select the Insert menu. 
Step 3: Select the Object command. 
Step 4: Select Microsoft Graph Chart. 

 
Step 5: Click the OK button. 
Step 6: 
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Step 7: In the Datasheet window replace East, West, and North with Tapes, Books and CDs respectively. 
Step 8: Close the Datasheet window. 
End Result (may vary): 

 
 

QUESTION 4 
Embed the graphic named Activates from the Clip Art Gallery above the title Certkiller FAQ. 
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Answer:  
Step 1: Click above the Certkiller FAQ header. 
Step 2: Click Insert menu. 
Step 3: Select the Picture command. 
Step 4: Click the ClipArt Command. 
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Step 5: Use the search function of Clip Art to locate the Activates graphic. 
Step 6: Insert the Activates graphic. 
Step 7: Close ClipArt. 

 
QUESTION 5 
This document contains two paragraphs formatted with the Heading 1 style. Create a new style named 
MyStyle that contains the following formats. 
a. Font - Tohoma, 12 point bold, dark red in color 
b. Shading 15% gray 
Apply the style to both paragraphs formatted as Heading1. Then, change the style so the font color is 
dark blue. 

 
 
Answer:  
Step 1: Click the Format menu. 
Step 2: Select the Style and Formatting command. 
(Note: steps may vary a little. The following procedure works in Word XP) 
Step 3: Click the New Style button. 
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Step 4: Enter MyStyle in the Name: field. 

 
Step 5: Click the Format button and select the Font command. 
Step 6: Select Font Tahoma, Font Style Bold, Size 12, and Dark red Font color. Click OK. 

 
Step 7: CLICK ON FORMAT AGAIN THEN BORDER THEN SHADING THEN CHOOSE 5TH BOX ON 
ROW ONE IN THE COLOR DIALOGUE BOX WHICH IS 15% GRAY SHADING 
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Step 8: Select the option Add to template. Click OK. 

 
Step 9: Click in the paragraph with style Heading 1 ( Certkiller FAQ). 
Step 10: Select the Style MyStyle 

 
Step 11: Scroll down to the next Heading1 paragraph and click in it. 
Step 12: Select the Style MyStyle 

 
QUESTION 6 
Below the heading Certkiller FAQ, embed the range A1:B12 from the open Excel worksheet. 
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I DON'T UNDERSTAND THIS QUESTION BUT I THINK THE WANT A BLANK EXCEL  
WORKSHEET 
 
Answer:  
Step 1: Click in the paragraph below the heading Certkiller FAQ 
Step 2: CHOOSE INSERT-OBJECT---MICROSOFT EXCEL WORKSHEET 
Step 3: Click in the cell A1. 
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Step 4: Press the Shift key and click in the cell B12 (the range A1:B12 is selected). 
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Step 5: Select the Copy command from the Edit menu. 
Step 6: Click on the Word icon in the Taskbar. 
Step 7: Select the Paste command from the Edit menu. 
End Result (may vary): 

 
 

QUESTION 7 
Add the comment i.e, banking information to the third bullet in the first paragraph, Online Test Engine 
at www. Certkiller .com. 
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Answer:  
Step 1: Click in the paragraph Online Test Engine at www. Certkiller .com 
Step 2: Select the Insert menu. 
Step 3: Select the Comment command. 
Step 4: Enter some text such as: i.e. Banking Information 
Note: No further steps need to be taken. You might close the Comment Window if you like. 

 
QUESTION 8 
Apply two newspaper columns to the entire document below the title Certkiller FAQ, and balance the 
column length. 
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Answer:  
Step 1: Click to the left in the How to become certified paragraph (to the left of H in the word How). 
Step 2: Select the Format menu. 
Step 3: Select the Columns command. 
Step 4: Select two columns, make sure Equal column width is selection, Change the Apply to: setting to This 
point forward. Click the OK button. 
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End Result (may vary): 

 
This is corret 

 
QUESTION 9 
Turn on the Track Changes While Editing action, both in the screen, and in the printed document. Then, 
delete the bulleted list. 
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Answer:  
Step 1: Select the Tools menu 
Step 2: Select the Track Changes command. And check all 3 boxes 
Note: Please, verify with the Track changes dialogue box. 
Step 3: Select the bulleted list. 
Step 4: Press the delete button. 
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End Result (may vary): 

 
 

QUESTION 10 
Insert a Table of Contents immediately following the title Certkiller FAQ, configured to display 3 heading 
levels. 
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Answer:  
Step 1: Click in the paragraph below the heading Certkiller FAQ. 
Step 2: Select the Insert menu. 
Step 3: select Index and Tables. (not reference go directly to the Index and Tables) 

 



MOS-W2E 
 

Actualtests.com - The Power of Knowing 
 

 

Step 4: Select the Table of Contents bar. Make sure Show levels: is set to 3. Click OK. 

 
 

QUESTION 11 
Modify the document for use as a form. Add the following drop-down list controls with these options. 
  
Position               Executive, 
                           Manager, and 
                           Computer 
                           Operator 
Gender                Female, Male 
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Protect the form. 

 
 
Answer:  
Step 1: Click to the right of the text What is your position? 
Step 2: Select the View menu, select the Toolbars command, and select Forms. 
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The Forms toolbar appears. 

 
Step 3: Click the Drop-Down Form Field. 

 
The field appears. 

 
Step 4: Click Form Field Options. 
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Step 5: In the Drop-Down item: field type Execute. Click the Add button. 

 
Step 6: Repeat this procedure for Manager, and Computer Manager, 
Step 7: Click the OK button. 

 
Step 8: Click to the right of the text What is your gender? 
Step 9: Repeat steps 4-7, but enter the texts Female and Male instead. 
Step 10: Click the Protect Form button. 
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End Result (may vary):  

 

 
QUESTION 12 
Below the heading Certkiller FAQ, paste a link to range A1:B12 in the Open Excel worksheet. 

 
 
Answer:  
This question and # 6 is screw-up 
Step 1: Click in the paragraph below the heading Certkiller FAQ 
Step 2:. INSERT-OBJECT---MICROSOFT EXCEL WORKSHEET 
Step 3: Click in the cell A1. 
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Step 4: Press the Shift key and click in the cell B12 (the range A1:B12 is selected). 

 
Step 5: Select the Copy command from the Edit menu. 
Step 6: Click on the Word icon in the Taskbar. 
Step 7: Select the Paste Specialcommand from the Edit menu. 
Step 8: Select Paste link:. And choose Microsoft Excel Worksheet Click the OK button. 
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End Result (may vary): 

 
 

QUESTION 13 
Complete the following task: 
(1) Create a version of this document with the comment Version 2 with commands. 
(2) Then confirm creation of the new version by displaying the version information and close the dialog 
box when finished. 
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Answer:  
Step 1: Click the File menu. 
Step 2: Select the Versions command. 
Step 3: Click the Save Now button. 

 
Step 4: Enter the text Version 2 with commands. Click the OK button. 
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Step 5: Select the Versions command from the File menu. 
Step 6: Click the Close button. 

 
This is correct 

 
QUESTION 14 
Merge the Certkiller old FAQ file and the main document to a new document. 
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Answer:  
Step 1: Select the Tools menu. 
Step 2: Select the Compare and Merge Documents command. 
Step 3: Select Certkiller old FAQ document. 
Step 4: Select the Merge into new document command. 
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Step 5: Click the Continue with Merge button. 

 

 
QUESTION 15 
Set options so that a page number does not appear on the title page. 

 
 
Answer:  
Step 1: Select the Insert menu. 
Step 2: Select the Page numbers command. 
Step 3: Clear the Show number on first page option. 

 
Step 4: Click the OK button. 
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QUESTION 16 
Using the Mail Merge Helper, prepare this document as a mail merge document for form letters. 

 
 
Answer:  
Step 1: Select the Tools menu. 
Step 2: Select the Letters and Mailings command and the Mail Merge Wizard subcommand. 

 
Step 3: Make sure Letters is selected, and then click Next. 
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Step 4: Etc. 

 
QUESTION 17 
Bookmark the header Certkiller (www. Certkiller .com) FAQ. Name the bookmark Certkiller . 
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Answer:  
Step 1: Select the header Certkiller (www. Certkiller .com) FAQ 
Step 2: Select the Insert menu. 
Step 3: Select the Bookmark command. 
Step 4: Enter Certkiller . 

 
Step 5: Click the Add command. 

 
QUESTION 18 
Complete the following tasks: 
(1) Modify the Certkiller FormatMacro macro so that it uses Dark Red as the font color. 
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(2) Then, run the macro to change the text in the 3 bullets in the first paragraph to dark red text. 

 
 
Answer:  
Step 1: Select the Tools menu. 
Step 2: Select the Macro command. 
Step 3: Select the Macros subcommand. 
Step 4: Make sure the Certkiller FormatMacro is select. Click the Edit button. 
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The Microsoft Visual Basic Windows appears. 

 
Step 5: Scroll down and find the line that defines the color of the bulleted list. 
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Step 6: Change this line to: 
.Color = wdColorDarkRed 
Step 7: Select the File menu. Select the Save Normal command. 

 
Step 8: Click the Yes button. 
Step 9: Select the File menu. Select the Close and Return to Microsoft Word command. 

 
Step 10: Select the three paragraphs in the bulleted list. 
Step 11: Select the Tools menu. 
Step 12: Select the Macro command. 
Step 13: Select the Macros subcommand. 
Step 14: Make sure that the Certkiller FormatMacro is selected. 
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Step 15: Click the Run button. 
End Result (may vary): 

 
 

QUESTION 19 
Order this list of terms alphabetical. 
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Answer:  
Step 1: Select the list of Employees (click to the left of Bill, Jack. Shift-click at the end of the list). 
Step 2: Select the Table menu. 
Step 3: Select the Sort command. 
Step 4: Make sure that Sort by: Paragraphs, Ascending, and No Header row are selected. 
Note: This should be the default options so no changes should be required. 

 
Step 5: Click the OK button. 
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End Result (may vary): 

 
 

QUESTION 20 
Protect the comments in this document (without a password). To test the protection, delete the comment. 
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Answer:  
Step 1: Select the Tools menu. 
Step 2: Select the Protect document command. 
Step 3: Select Comments. Click OK. 

 
Step 4: Right-click on the first comment (yellow). Try to delete it. 

 
QUESTION 21 
Using the Mail Merge Helper, create a Word Data Source consisting of the following recipient 
information. 
  
First name Last name Address1 City 
Patricia Adams 25 Ring St. Columbia 
Joseph McGregor 43 High St. Hollywood 
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Answer:  
Step 1: Select the Tools menu. 
Step 2: Select the Letters and Mailings command and the Mail Merge Wizard subcommand. 

 
Step 3: Make sure Letters is selected, and then click Next. 
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Step 4: Make sure Use the current document is select. Click on Next. 

 
Step 3: 
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Step 4: Select Type a new list. Click Create. 
Step 5: 

 
Step 6: Enter the second recipient and click the Close button. 
Step 7: Enter a file name and click the OK button. 
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Step 8: Click the OK button. 

 
Step 9: Finish the Mail Merge Wizard.  

 
QUESTION 22 
Complete the following task: 
(1) Select the text in first bullet in the first paragraph, Products, and create a macro to change the font to 
Arial 12 point, Italic, Dark Blue color. Name the macro Certkiller BulletFormat, and save it to the current 
document. 
(2) Then, apply the macro to the text in each remaining bullet in the document. 
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Answer:  
Step 1: Double-click in the word Products to select it. 
Step 2: Select the Tools menu. 
Step 3: Select the Macro command. 

 
Step 4: Select the Record New Macro subcommand. 
Step 5: In the Macro Name: field enter Certkiller BulletFormat. Click the OK button. 
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Step 6: Select the Format menu. 
Step 7: Click the Font command. 
Step 8: Select Font Ariel, Font style Italic, Size 12, and Font color Dark Blue. Click OK. 

 
Step 9: Select the Tools menu, the Macro command, and the Stop Recording subcommand. 
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Step 10: Go through the document and for each bulleted once at a time: 
Step 11: Select the bulleted list. 
Step 12: Select the Tools menu, select the Macro command, select the Macros subcommand. 
Step 13: Make sure that Certkiller BulletFormat is selected, and click the Run button. 

 
 

QUESTION 23 
Complete the following task: 
(1) Insert the graphic named Certkiller .bmp from the Clip Art Gallery at 50% of its original size left of the 
second list of bulleted items. 
(2) Then, change the text alignment options to Square, and wrap to the largest only. 



MOS-W2E 
 

Actualtests.com - The Power of Knowing 
 

 

 
Answer (incomplete - try this out yourself to get the 100% correct procedure): 
Step 1: Select the Insert menu, select the Picture command, select the Clip Art subcommand. 

 
Step 2: Find the picture Certkiller .bmp and insert it. 
Step 3: Resize the picture. 
Step 4: Click on the picture to select it. 
Step 5: Select the Format menu, select the Picture command. 
Note: Possibly the Object command. It is the command that is last in the menu. 
Step 6: Select the Layout tab, select Wrapping style Square. Click the OK button. 
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Step 7: Place the picture to the left of the bulleted list. 


